Le 10 / 09 / 2010 :

J'ai déménagé. Du coups, le temps que Neuf se sorte les doigts du cul pour faire suivre ma ligne, pas de net à la maison et pas de serveur :(


Le 21 / 12 / 2009 :

L'alimentation du nouveau serveur a lâché et comme il s'agit d'un modèle assez spécial, j'ai du attendre l'aller/retour au SAV pour pouvoir relancer le serveur.
Bref, trois semaines d'immobilisation. J'ai complètement perdu mon référencement google. C'est pas cool.... :(


Le 10 / 10 / 2009 :

Déménagement et remplacement du serveur.
Réinstallation et migration complète.
(Adieu la fibre...)


Le 11 / 11 / 2008 :

Une coupure généralisé sur le NRO citéfibre du lundi 10 novembre à 6h55 du matin à provoqué une indisponibilité totale du serveur.
Cette coupure à été rétablie vers midi le mercredi 12 novembre.


Le 22 / 09 / 2008 :

Vers 7h du matin l'onduleur qui sert au serveur, au routeur et au switch (bref à tout) a décidé de m'emmerder et c'est tout bonnement arreté sans prevenir. Je n'ai pu le rallumer que vers 20h ce soir, le serveur est resté indisponible toute la journée. Les logs de l'onduleur ne mentionnent même pas qu'il c'est arreté...


Le 10 / 04 / 2008 :

Une tentative échoué de mise à jour de PHP a provoqué une indisponibilité partielle du serveur dans la journée du 10 avril 2008.
La mise à jours de php (5.2.1 > 5.2.5) provoque une charge CPU de 100% sur apache sans que je sache pourquoi. Avis aux amateurs, si vous avez une idée...
En attendant Apache est passé en version 2.0.63..


Le 24 / 01 / 2008 :

Vous l'avez sans doutes constaté si vous avez voulu acceder au blog depuis hier, le serveur ne répondait pas...
J'ai ajouté un nouveau disque dur et pour l'alim du serveur c'était un de trop... Bref, le serveur re-fonctionne mais grâce à un gros cheat (l'ajout d'une deuxième alim).
D'autres petites coupures sont à prévoir dans les heurs/jours a venir.



Update : La migration des données est terminée et j'ai remplacé les alims par une alim plus costaud qui devrait me permettre de tenir quelques temps...


Le 01 / 01 / 2008 :

Pour commencer la nouvelle année, un moustique a fait grillé la carte vidéo du serveur provoquant par la même occasion un fameux BSOD, le premier depuis que j'ai un serveur à la maison (+3 ans).
Bref,carte vidéo remplacée, tout est renté dans l'ordre :).
Bonne année.


Description :

OS : Win 2k3
Proc : AMD Duron - 1300Mhz
RAM : 512 DDR
Disk : C (SYSTEM) - 250Go
Disk : D (RAID1) - 300Go 2x
Disk : E (DIVERS) - 500Go
Alim : corsair HX620w - 620W

Routeur : Cisco 1801
Switch : SMC 6708L2

Onduleur : 675VA (400W)

Connexion Internet : Fibre Optique 30Mbps IP symétrique.

Vlan 10 : Réseau Local
Vlan 100 : Internet
Vlan 1100 : VoIP
Vlan 2100 : TvIP